Back to overview
Resolved

GitLab access restored

Jul 3, 2022 at 10:33am UTC
Affected services
GitLab

Resolved
Jul 3, 2022 at 10:33am UTC

We have now restored access to GitLab and are monitoring the server. It make take a short period of time for your device to access the server. You can speed this up by emptying browser caches and flushing your DNS.