Back to overview
Resolved

chester.network resources unavailable

Oct 5, 2024 at 7:20am UTC
Affected services
chester.network
Assessment System
Feedback System
Plesk
cPanel
GitLab
Undergraduate Ethics
Postgraduate Ethics

Resolved
Oct 7, 2024 at 12:13pm UTC

We have now successfully brought the network and resources back online. Please let us know if there appears to be any problems or resources that haven’t restored correctly.

Updated
Oct 7, 2024 at 11:48am UTC

The cause of network stability issues has now been identified and chester.network services are being restored.

Created
Oct 5, 2024 at 7:20am UTC

Following a datacentre power outage, chester.network resources are currently unavailable.