Back to overview
Resolved
cPanel Offline
Jul 7, 2023 at 1:20pm UTC
Affected services
cPanel
Resolved
Jul 7, 2023 at 1:44pm UTC
The issue with cPanel has now been resolved and services have now been restored.
Affected services
Created
Jul 7, 2023 at 1:20pm UTC
The cPanel web server has stopped responding. The cause of this issue is currently being investigated.
Affected services