Back to overview
Resolved

Unable to login to FSE Assessments and FSE GitLab

Aug 25, 2022 at 8:00am UTC
Affected services
Assessment System
GitLab

Resolved
Aug 26, 2022 at 8:00am UTC

The ability to login to FSE Assessments and FSE GitLab has been restored.

Created
Aug 25, 2022 at 8:00am UTC

There are currently issues with the ability to login to FSE Assessments and FSE GitLab.